Windows11の教科書

ウィンドウズ11やスマホで困ったことを調べたブログ

【Unity】Project has invalid dependenciesエラー?

Unityをアンインストールして、せっかくなので新しいバージョンをインストールしました。

 

その後プロジェクトを開こうとすると、バージョンが古いためかエラーとなりました。

 

開くことはできましたが依存関係でエラーとなりました。

An error occurred while resolving packages: Project has invalid dependencies: com.unity.feature.development: Package [com.unity.feature.development@1.0.1] cannot be found

 

指定された「manifest.json」で指摘された箇所を削除して保存します。

 

これで治りました。

 

ただ全部がこれで治るかはわかりませんので、バックアップ取りながら試しましょう。

参考:Unity Package Manager Error: An error occured while resolving packages - Unity Forum

 

 

本ブログのUnity関連記事一覧はこちら。

www.kyoukasho.net

 

このブログは、ネットや書籍上の情報、個人の体験や感想を中心にまとめたものです。 正確性を期していはいますが、間違い・誤訳等あるかもしれません。 当サイトの情報によって生じたいかなる損失について一切の責任を負わないものとします. あらかじめご了承ください。

利用規約・プライバシーポリシー |〇問い合わせ